Bloisy (o)

Create Adobe® PDF Files for Print

——- .

ps3 1.4

Macintosh®version

Your complete guide to turning
QuarkXPress 5.0°documents into
Adobe® PDF pages.

C i
Publication Printers Since 1914 g




To create PDF files, several printing and Acrobat-related files must be correctly
installed on your computer. Before you begin creating PDF files, you should make
sure you have all the required files installed in the correct folders on your system.

Step

Setup

Checking version of AdobePS printer driver
Navigate to the System > Extensions folder of your
computer and look for the AdobePS icon.

*Also be sure the following two files are in the
extensions folder:
*PrintingLib (Library)

*Adobe Printing Library (Library)

*Note: At the time of this publication, AdobePS driver 8.8.0 is the most
current driver for the Macintosh operating system.
Click the icon and choose
“Get Info” from the

File menu. The driver
window should look like this.

| AdobePS_8.8.0 Info

A}

[adabeps |
AdobePS 8.8.0 (3017

Show:| General Information =

Kind: Chooser extension
Size: 763 K ondisk (782,879 bytes)
W here:Office 1: System Folder: Extensions

Created: Thu, Apr 11, 2002, 2:13 PM
Modified: Thu, Jun 20, 2002, 2:12 PI1

¥Yersion:5.8.0 (3013, @ 1990-2001 Adobe Systems
Incorporated

Lahel:[ None *

Comments:

[ Locked

Setting up AdobePS printer driver B

Chooser

Before you begin converting documents into PDF
files, you must first select the AdobePS printer/
driver in the Chooser.

*NOTE: It is not necessary to select

Select a PostScript Printer.
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K=Time Laser'sriter 8.7.1
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a printer in the “Select a Postscript
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Printer” pane of this window.
ONLY choose the AdobePS printer
driver on the left.

Acrobat 5.0 Info 8

Setting up Acrobat 5.05 (minimum) =
Open the Acrobat 5.0 > Distiller folder on your
hard disk. Click the Acrobat Distiller 5.0 icon, and
then choose File > Get Info. Make sure the version
is 5.05.

The window should look like this. /

The version must read 5.0.5

* If you have version 5.0 and need the update to version
5.0.5, visit Adobe® at the following url:
http://www.adobe.com/support/downloads/

Mlk‘ [acrobats.0 |

Adobe Acrobat 5.0.5

Show:| General Information =

Kind: application program
Size: 7.5 IMB on disk {7,5671,769 bytes)

Where: Office ] : Applications {Mac 05 93 Adobe
Acrobat 5.0

Created: Fri, Oct 26, 2001, 12:00 AM

Modified: Fri, Oct 26, 2001, 12:00 AM

Yersion: 5.0.5, Copyright 1954-2001 Adobe Systems
Incor porated. All rights reserved.

Comments:

[ Locked
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Step 2

Setting up your application

Creating a PDF file with the QuarkXPress 5.0° Print command

Set up a print style
e Select Edit > Print Styles...
Name the new style “ACROBAT_PDF”

Click through all the tabs, setting them to match the illustrations
below. Utilizing this feature in QuarkXPress® will eliminate the need H
of reentering the information every time you print.

New || Edit ]| (Duplicate] | Delete
click the New button here [ Imuul't...] [ B(pnrt...] [ Cancel ] Save

Edit Print Style

Nome: [New Print Style

[ Separations [ Spreads [ collate

[ Print Blank Pages [ Thumbnails [ Back to Front
Page Sequence: Bleed:

Redgistration: Offset: | 12pt

Tiling: [on % | overlap: ‘ ‘ Absolute Overlap

In the Document tab,

no boxes get checked off.

All, Centered, Off, 0.125”, 12 pt
are the information to enter.

*Note: It is recommended that you turn off the custom

bleed xt in QuarkXPress® if it is activated.

Edlit Print Style

Name: | ACROBAT_PDF |
Dosument | Setup | Output | Options

Print Colors: | Composite CMYK > Resolution: (dpi)

Frint _|Flate

Halftone |Frequency | Angle [Function
¥ Process Cyan - Frinter Frinter  Frinter ||
¥ Process Magenta Frinter Frinter  Frinter
¥ Process Yellow Frinter Frinter  Frinter
¥ Process Black Frinter Frinter  Frinter

In the Output tab,

Set colors to Composite CMYK,
Halftoning to Printer,
Resolution to 2400.

Finally, Click Save.
You now have
a print style saved in Quark®

PrintStyles———

Print Styles:
Default

Driver; MediaSize: n/a; Scaling: 100%; Separations:
off:_Tiling: Off

Printer Description: Genaric B&W, [Media: Defined by E

Edit Print Style

Name: | ACROBAT_PDF |

Printer Description: [ Acrobat Distiller ij
Paper Size: [ Custom i]
Paper Wicth: Paper Offset:
Paper Height: @ Page Gap:
Reduce or Enlarge: 100% [ Fit in Print Area

Page Positis g: Orientation:

In the Setup tab,

The paper width and height
should be one inch larger than the
QuarkXPress 5.0° documentsize.

Edit Print Style

Nome: | ACROBAT_PDF

Decument | Setup | Qutput | Options |
[ Quark PostScript Error Handler
Page Flip: [ Negative Print
Pictures
Output: [ Full Res of Rotated Objects
Date: [ overprint EPS Black
OPL: [ Full Resolution TIFF Output

Ceancet] [

7

In the Options tab,

Page Flip NONE,

Normal, Binary, Include Images.

Also check Full Res. TIFF Output.  Click OK

PrintStyles=———

Print Styles:
Default
ACROBAT_PDF

Beinter Description: Acrobat Distiller; Media: Custom;

N 125" % 11.675"; Sealing: 100%;
Separationss
Import... Export...

Cancel




Creating a PDF file with the QuarkXPress 5.0° Print command

Open the document you want to convert to PDF

2.

Select File > Print ... to open the print dialog box.

Select the style you created in step |, named ACROBAT_PDF.
Everything will be setup correctly in all the tabbed windows.

Choose the Print Style.

Be sure to select just th
page desired here

Print

Print Style: [ ACROBAT PDF

(&3]

/Copies: |I | Pages: |1—1D

Document | Setup

Options | Preview

[ Spreads
[ Thumbnails [] Back to Front
e : Bleed: |0.125"
/ Registration: Offset: |12pt
[Page Setup...] [ Printer... ] [ Capture Settings ] [ Cancel ] |[ Print ]|

The only information that will change each time will be the page/pages to print.
A postscript file representing the page/pages will be created.
Follow the next screens of the Page Setup and Printer tabs to finish the process.

Now select the
Page Setup... tab

- | Page Attributes
The Page Attributes V
should look like this

Print

Print Style: | ACROBAT PDF

Copies: |I | Pages: |I—ID

(&

Document | Setup | Output T Dptions T Preview ]

[ Separations

Page Sequence:
Registration:

Tiling:

[ Print Blank Pages

[ Spreads
[] Thumbnails

[] Back to Front

0.125"

12 pt

Page Setup... ] [

Printer...

]

[ Capture Settings ] [Cancel ] [[ Print ]|

Printer: | Virtual Printer * Ben 0N
¢
Paper: | Letter B
orientation: |1
Scale: %
[] Booklet D L‘n\b‘e
Cancel oK




Creating a PDF file with the QuarkXPress 5.0° Print command

In the Watermark
tab,
set to None

In the Postscript Options
tab, nothing is selected

Custom Page Default is
not modified from the
default setting

Select PPD........
is now selected

r

£.0(301)
Printer: [Vil'tual Printer s ] BEoEn
[watermark g
@ None ) First Al

Watermark:

Cancel ][[ ok ||

Printer: | ¥irtual Printer S EEENE
[PostScript‘“‘ Options - ]
: Yisual Effects:
[ Flip Horizontal
[ Flip Vertical
O Invert Image
d Image & Text:
[ Substitute Fonts
[ Smooth Text
[] Smooth Graphics
[ Precision Bitmap Alignment
[ Unlimited Downloadable Fonts
Cancel ] |[ 0K ]|
Printer: | Virtual Printer $ 880 (3010
- [ Custom Page Default % |
Letter A
Paper Size Margins
Width: 8.5 Height:| 11 Top: D
Offset: |0 Offset: [0 Left: I: Right: :
: ight:
PPD Limits e D
Max .
‘ MediaWidth  w 500 ‘
Custom Page Name | |

cancel | [ ok |

2.5.0 (301)

Printer: | Virtual Printer 5

- Virtual Printer g

Current PPD:  Generic

Select PPD...

Cancel 0K




Creating a PDF file with the QuarkXPress 5.0° Print command

Select a PostScript™ Printer Description File:

rY

[ i Printer Descriptions ¥ ] — Qfficel

j Acrobat Distiller {FPD}
j DS TRUEFLOW_E V1.2

[] Extreme_L3.PPD
[] HPLaser)ot 5000 Series | | o
D HP Laserlet 5000GN.PPD

And the Acrobat Distiller
(PPD) is selected.

Be sure the version is

Printer Model:
3011.104 as noted here i scrobat Distiller 3011104

2.8.0(301
Printer: | ¥irtual Printer > iy

- [ virtual Printer =)
: Current PFD: Acrobat Distiller {PPD}

Select PPD...

The correct Current PPD:
is now displayed

0K
Click OK
Print
Copies: |I | Pages: |I |IL| [Range Separators...
Document | Setup | Output T Options T Preview ]
[ Separations [ spreads
Now select the O Include Blank Pages [ Thumbnails [J Backto Front
Printer... tab Page Sequence: Bleed: |0.125"
Registration: Offset: 12 pt
Tiling:
»
[ Page Setup... Printer... ] ‘ [ Capture Settings ] [ Cancel ] |[ Print ]|
8.8.0(301)
- [ General + ]
The General tab should - oo Jconate LA ord
. . D[JIES:D ollate everse Order
look like this
Pages: @ All
S rram: [ Jro: [
Paper Source: @ All pages from: [ OnlyOne 5 ]

Al Cancel ] [(Csave )
fdobe




Creating a PDF file with the QuarkXPress 5.0° Print command

In the Background
Printing tab,
set to Foreground

In the Cover Page/
tab, select None

Print Color: [Culur!Grayscale -
Set Color Matching /
to Color/Grayscale

The layout tab should
match this

8003010

Destination:

Printer: | Yirtual Printer ¥

- [Background Printing | % |

Print in: @ Foreground {no spool file)
() Background

A [Ceoncer ) (Coave ]

2.8.00301)

Printer: | ¥irtual Printer s Destination:

- [ Cover Page 3 ]

Print Cover Page: @& None
) Before Document
) After Document

Save Settings "\‘ Cancel ] |[ Save ]l
Adobe
8.8.00301)
Printer: | ¥irtual Printer > Destination:
- [ Color Matching g

Cancel ][[ Save ]]

A\l
Adobe

8.6.0(301)

Printer: | Virtual Printer = Destination:

- [ Layout - ]

Layout direction:

Cancel ]|[ Save ]|

Al
Adobe




Creating a PDF file with the QuarkXPress 5.0° Print command

Error Handling
is set to
Summarize on screen

Postscript settings
should match this

Set the resolution
here to 2400 dpi

Printer: | ¥irtual Printer ¥

5.5.0 (301)

Destination:

- [ Error Handling g

If there is a PostScript™ error:
() No special reporting
@ Summarize on screen
{3 Print detailed report

Al
Adobe

Cancel ][[ save ||

Printer: | Yirtual Printer ¥

- [ PostScript Settings 3]

£.8.0(301)
Destination: | File ¥

Format: [ PostScript Job

PostScript Level: @ Lewvel 1,2 and 3 Compatible

(O Level 2 Only

b Level 3 Only
Data Format: ) ASCII

@ Binary

Font Inclusion: [All

¢)

Al
Adobe

Cancel Save

Printer: | Virtual Printer >

8.8.00301)
Destination:

- [ Printer Specific Optio.. = ]

Resolution:| 2400dpi

A\
Adobe

Cancel ]|[ Save ]|

Save Settings here and it will save the information
to the Printer: Virtual Printer so you do not have
to set it every time you print.

Select save here
also........




Creating a PDF file with the QuarkXPress 5.0° Print command

This step is saving the postscript file to a folder on your system. The next step in the
process will be to Distill this postscript file with Acrobat Distiller. Name a Folder
“Postscript Files” on your Desktop, and choose this as the destination of the file.

[ Postscript Files | gm
This is the folder on Hame | pate Modified | =
your desktop

Name the file for the -
pagelpages it represents
in your publication Name: [CPCOD1.ps | [(rewlg ]

Create File:

A good naming convention never uses spaces
or special characters in the file name. The
underscore is used to separate words and a
combination of upper and lower case letters
can also be used (eg: CPCcv2.pdf
CPCO001_016.pdf)

[ Cancel

Select Save

You are now back at the main print menu dialog box:

Print
Print Style:
Copies: l:l Pages: |l ||L| [ Range Separators... |
Document | Setup | Output | Options | Preview |
[ Separations [ Spreads
O Include Blank Pages O Thumbnails [ Back to Front

Page Sequence: Bleed: 0.125"
Registration: Offset: |12 pt
Tiling:

Page Setup...] [ Printer... ] ‘ [ Capture Settings ] [ Cancel ]u Print ]]

Finally,
select Print

The last step is to select the Print button. A postscript file will be generated using all of the
previous parameters chosen. We will now proceed to generate a PDF file with Acrobat

Distiller.



Step 3

Creating the PDF

3.

Launch Distiller

Launch the Acrobat®Distiller®application that was
previously verified in step 1:3 of this guide. Be sure
the Cummings505_RZ.joboptions file resides in the
Adobe Acrobat > Distiller > Settings folder.

Settings folder within Distiller

O [ pistiller BB
15 items, 599.6 MB available
Name | pste Mogified B
& aceLin Thu, Mar 15, 2001, 422 &M
[E] Acrobat Distiller 5.0 Fri, Sep 28, 2001, 11:11 &M

[ sgm.rare Thu, Mar 15, 2001, 12:00 PM
Thu, Mar 15, 2001, 422 AM
Thu, Mar 15, 2001, 4:22 AM
Thu, Mar 15, 2001, 4:22 AM
Fri, Sep 28, 2001, 11:12 AM
Th, Mar 15, 2001, 5:27 AM
Thu, Feb 22, 2001, 2:14 PM
Yesterday, 1:09 PM

Thu, Mar 15, 2001, 422 AM
Thu, Mar 15, 2001, 4:23 AN
wed, Nov 7, 2001, 11:57 AM
Fri, Sep 28, 2001, 11:12 AM
Fri,Sep 28, 2001, 11:12 AM

P Y Startup
3 Ej Wiras

il [«]»

To get the cummings505_R2.joboptions file, go to [www.cummingsprinting.com] and

click on EP Resources, choose the appropriate file.

Set up Distiller
In the application window, choose the
cummings set.

Job Options: cummings505_R2

Creating the PDF

The last step is to distill the postscript file in
Acrobat Distiller®to create the PDF.

Postscript files can be “drag & dropped” over the open

Distiller application window or use the menu command:
“file/open” and chose the postscript file desired.

Acrobat Distiller B

Job Options: | cummings505_R2 *
Compatibility: Acrobat5 (PDF 1.4)

Info
File: none

Size:
Source:
Progress

Status: Ready

Acrabat Distiller 5.0.5
Started: Sunday, June 23, 2002 3t 5:06 PM
Adobe FostSoript software version: 3011.104

You should now have a PDF document named with your *unique job code and the number
identifying the page/pages it represents.

Use lowercase “cv”’ for covers or “brc”’

for business reply. Perfect bound covers
should be set up as one file which includes /

(cv4 + spine + cvl) see examples for naming

*Call your Cummings Printing customer service representative for your particular publications job code.
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CPCO001_016.pdf

CPCbrcl.pdf



